Home > Eclipse Error > Eclipse Error Retrieving Feature.xml . Error In Opening Zip File

Eclipse Error Retrieving Feature.xml . Error In Opening Zip File

Is it via the update manager or by manually unzipping the features? It seems like your configuration is not good. Many thanks Log in to post comments Wed, 2007-10-03 11:30 — Paulo (not verified) Re: Error retrieving feature.xml in Eclipse--Using Software Upda Nice one - cheers for that - it's been I'll log this as a bug. Check This Out

Back to the top DownloadGetting StartedMembersProjects Community MarketplaceEventsPlanet EclipseNewsletterVideosParticipate Report a BugForumsMailing ListsWikiIRCHow to ContributeWorking Groups AutomotiveInternet of ThingsLocationTechLong-Term SupportPolarSysScienceOpenMDM More CommunityMarketplaceEventsPlanet EclipseNewsletterVideosParticipateReport a BugForumsMailing ListsWikiIRCHow to ContributeWorking GroupsAutomotiveInternet of ThingsLocationTechLong-Term It works fine for the released version of Ecilpse 3.3 (Can you verify)?? The directory names exactly matched the name of the jar file, without the .jar extension. DownloadGetting StartedMembersProjects Community MarketplaceEventsPlanet EclipseNewsletterVideosParticipate Report a BugForumsMailing ListsWikiIRCHow to ContributeWorking Groups AutomotiveInternet of ThingsLocationTechLong-Term SupportPolarSysScienceOpenMDM More CommunityMarketplaceEventsPlanet EclipseNewsletterVideosParticipateReport a BugForumsMailing ListsWikiIRCHow to ContributeWorking GroupsAutomotiveInternet of ThingsLocationTechLong-Term SupportPolarSysScienceOpenMDM Toggle navigation Bugzilla https://bugs.eclipse.org/bugs/show_bug.cgi?id=153741

Log in to post comments Sat, 2008-03-29 00:06 — Anonymous (not verified) Re: Error retrieving feature.xml in Eclipse--Using Software Upda Thank you very much!! vineet If you would like to refer to this comment somewhere else in this project, copy and paste the following link: Philippe Herlin - 2004-12-22 Hi Vinneet! Then you would run the same process that occurs when site.xml isn't found on startup which will probably require an eclipse reboot. This is such a mysterious problem...Can someone please help?

Related October 25, 2007 · Posted in Crap software · One thought on “Eclipse cannot "retrieve ‘feature.xml'", apparently.” Saeid says: September 6, 2008 at 6:27 pm Thanks alot. it work in my computer. That worked for me, too. When I get to the Search Results page, an error at the top says "---- Current configuration problems ----". You guys might want to fix this. :) For others edification, the JRE that comes from Ubuntu Fiesty's apt-get install sun-java5-jre returns this to java -version java version "1.5.0_11" Java(TM) 2

For me the Informations are really really useful. It's much appreciated! Also, please try to create a directory in the $USER_HOME/ directory instead of /opt. see here Create a Message Bundle does not match application not getting deployed in exploded mode application not getting deployed in exploded mode application not getting deployed in exploded mode 1 888 914

Re: Installation oddity - issues with eclipse folder Newsgroup_User Oct 9, 2007 11:54 PM (in response to Newsgroup_User) user411 wrote: > After waiting 30 minutes to get accepted to report bugs, Using NodeJS? Comment 4 Tim Dalsing 2004-10-14 12:39:26 EDT I unjarred all of the jar files in the features and plugins directories. Great!

Thanks. http://dbeisert.blogspot.com/2009/04/eclipse-error-retrieving-featurexml.html Installing plug-in: springide_updatesite_1.3.2.zip manually and then trying to do Software Updates leads to the error described above. You can find it under /path/to/workspace/.metadata/.log Prince Singh Drishti-Soft Solutions Pvt. Just found you from The Google :) Log in to post comments Thu, 2008-07-03 15:38 — Marc (not verified) Re: Error retrieving feature.xml Thanks for this, I am deeply grateful!

Your solution is perfect and so simple. his comment is here What is the problem? All rights reserved. 2221 Justin Road #119-340 Flower Mound, TX 75028 Insert/edit link Close Enter the destination URL URL Link Text Open link in a new tab Or link to existing You guys > might want to fix this. :) > > For others edification, the JRE that comes from Ubuntu Fiesty's apt-get > install sun-java5-jre returns this to java -version >

Log in to post comments Tue, 2009-12-15 19:43 — Double Metal Beds (not verified) Re: Error retrieving feature.xml in Eclipse Great post, thanks for your work Log in to post comments please do try the URL i have given to download Eclipse 3.3 and start the installation. In this particular case, eclipse/features/com.bdaum.aoModeling_0.9.0.jar and eclipse/features/com.simontuffs.eclipse.jarplug.feature_0.5.0.jar must be removed or unzipped. this contact form it work in my computer.

Log in to post comments Fri, 2008-08-22 15:54 — John (not verified) Thanks! Home | New | Browse | Search | [?] | Reports | Requests | Help | Log In [x] | Forgot Password Login: [x] | Terms of Use | Copyright Agent Search or use up and down arrow keys to select an item.

If the plugin has the official site, from where you can install it in Eclipse using Help->Software Updates->Find and install, I sugguest that you should not download it yourself and unzip

We appreciate your feedback and we shall work on that asap. No, thanks Skip navigationSign in0Search forums onlySearch forums onlyCancelForums HomeNewsPeopleProduct Menu beginsAdobe Creative CloudDownloading, Installing, Setting UpAdobe Flash PlayerAcrobat ReaderAdobe PhotoshopAdobe Photoshop LightroomAdobe Photoshop ElementsAdobe Dreamweaver Adobe MuseAdobe Animate CCAdobe Premiere I did not attempt to remove these when I removed the plug-ins from the features and plugins directories. Do you remember how did you install the last Eclipse plugin?

Description Dirk Ulrich 2006-08-14 06:08:03 EDT Trying to use "Software Updates->Find and Install" leads to a dialog telling me: Error retrieving "feature.xml". [error in opening zip file] I have just installed Comment 3 Jaime Ramirez 2008-06-24 11:11:47 EDT I am new to Eclipse and I just loaded the following Version: 3.3.2 Build id: M20080221-1800 I am trying to load a Plug-in from I get > the error twice, but I can't tell which feature is causing the problem. > > How can I find and fix this problem. http://dssoundware.com/eclipse-error/eclipse-error-log-file-path.php you may want to check on this...

I hope not, since that we eliminate about 75% of all plug-ins from consideration.